hi all and help pllz

Go down

hi all and help pllz

Post  pazer on Fri Feb 27, 2009 12:51 pm

hello im new i posted a few times on lomcn forums a few time (kimboslice) i dont no if its my comp but when i try to log in it comes up in a gray screen and 2 slots were u put ya id and pass u cont see nothink but buy clicking about i made a char and loged in and all i seen was me chat box and the rest gray i have d/l the full game off ya link i am i dont no wot it is is it my g gard settings or wot help Question

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  Lunchbox on Fri Feb 27, 2009 1:30 pm

hello sorry iv never heard of that error befor
u using vista? if so u may ave to set it to run in xp
avatar
Lunchbox
Admin

Posts : 89
Join date : 2009-01-21

View user profile http://totalmir.go-forum.net/

Back to top Go down

Re: hi all and help pllz

Post  pazer on Fri Feb 27, 2009 1:32 pm

no im runniong on xp m8 a dono wots up with it i wonna palt i try other clients but same thing happens so god knows

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  maxmanus on Fri Feb 27, 2009 3:24 pm

tried to redl?

or restart ur pc? xP
avatar
maxmanus

Posts : 14
Join date : 2009-02-15
Age : 25
Location : Norway

View user profile

Back to top Go down

Re: hi all and help pllz

Post  pazer on Fri Feb 27, 2009 3:31 pm

yes dun all that lol computer says no Razz

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  Tamp on Fri Feb 27, 2009 5:09 pm

If you are on vista, right click your shortcut to the game, and set it to run in administrator mode, click apply, then try and you should be fine.
avatar
Tamp
Moderator
Moderator

Posts : 88
Join date : 2009-02-24
Age : 31
Location : USA

View user profile

Back to top Go down

Re: hi all and help pllz

Post  pazer on Mon Mar 02, 2009 6:50 am

i m running xp m8 so i dont have 1 ider wot is up i had 1.9 servers on befor and none has dune this

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  Tamp on Mon Mar 02, 2009 1:21 pm

Well everything is in the client, so if all you are seeing is a chat box, try giving it a bit of time, your comp might be loading slow. If it don't load after 10 min lemme know.
avatar
Tamp
Moderator
Moderator

Posts : 88
Join date : 2009-02-24
Age : 31
Location : USA

View user profile

Back to top Go down

Re: hi all and help pllz

Post  pazer on Tue Mar 03, 2009 6:13 am

if some 1 can tell me how to screen shot it i will post it and u can see i see if it works after 10 mins tho

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  pazer on Tue Mar 03, 2009 6:24 am

i got some screenys from my mobile http://img144.imageshack.us/my.php?image=photo0001.jpg
this is the log in gate http://img4.imageshack.us/img4/4788/photo0002p.jpg and this is my char serlect screen

pazer

Posts : 6
Join date : 2009-02-27

View user profile

Back to top Go down

Re: hi all and help pllz

Post  maxmanus on Tue Mar 03, 2009 7:50 am

wow thts the weirdest thing ive seen
avatar
maxmanus

Posts : 14
Join date : 2009-02-15
Age : 25
Location : Norway

View user profile

Back to top Go down

Re: hi all and help pllz

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum